Update...ja sicher...

Der Mensch von Heute kauft ja ewig viel Elektronik. Das sind viele Geräte, welche aber erst im Laufe der Nutzung ihrer eigentlichen Perfektion zugeführt werden. Mit den Updates....
Und wer kennt das nicht: Da kommt eine Meldung ins Postfach "Ihr bei uns registriertes Gerät XY kann durch ein Update auf den neuesten Stand gebracht werden."
Neuester Stand? Klingt klasse - man will ja immer auf dem neuesten Stand sein.
Das Update für mein Blaupunkt Navi schieb ich noch auf - weil ich weiß, daß es länger dauern wird.
Aber das Update für mein Cardo Packtalk - pillepalle, da es einen besseren Empfang, klareren Klang und (Obacht!) - bessere Bedienbarkeit!! verspricht.


Wo ist das verflixte Ding überhaupt? Der Helm ist im Beutel im Keller, aber ohne das Teil an der Seite...
Die original Luxusverpackung liegt auch im Regal in der Bikercave - nur Garantiekarte und leere Tütchen mit drin...
Ah...Wohnzimmer im PC- Schrank findet sich das Ladekabel und die Einheit...check!

Aber klar, das liegt jetzt schon fast 3 Monate, das Ding ist leer. Also angeschlossen - rote LED - es lädt.
Zwischenzeitlich rufe ich die Homepage auf, und suche den Installer für das Update.
Neueste Version: 4.0
Nach kurzer Zeit ist das Gerät strommäßig wieder fit und ich stecke um an den PC.
Update auswählen, läuft.
Ist ja echt easy! Bin begeistert!

Nach 15 min. schließt das Update ab und vermeldet: Neuest Firmware installiert.

Man ist ja neugierig, und so wird das Teil an den Helm gedengelt und ich sitze im Wohnzimmer mit meiner Murmel uffm Kopp. (No pictures, please)

Ich versuche das Teil einzuschalten....es piept - und nix. Nochmal neu drücken...und es meldet Bereitschaft. Toll. Also meine bevorzugte  Funktion, das Radio testen. 2 x drücken auf Medien...Radio meldet sich. Wieder bin ich begeistert.
Hach, könnte ich das ganze doch auf dem Moped testen...

Ok, schalten wir wieder ab und legen das ganze für die kommende Saison bereit.
Wie gewohnt, drücke ich einmal lange um das Radio auszuschalten - klappt. Der weitere Knopfdruck zum ausschalten des gesamten Gerätes bringt.....nix. Die Bereitschafts- LED blinkt munter blau vor sich hin. Jeder Knopfdruck ergibt keine weitere Reaktion.

Aaaaaber: ich habe ja damals die komplette Bedienungsanleitung runtergeladen ich Schlaule...
Kurz die Fehlersuche aufgerufen...und dort steht: Reagiert das Gerät nicht mehr auf Befehle, drücken sie...
Also ein Hardreset. Das funktioniert - ist aber doch nicht wirklich Sinn des Ganzen.

Onkel Google muß ran....einfach mal Packtalk, Update, Probleme eingegeben und schon lande ich auf einer stattlichen Trefferliste..schöne Scheixxe.
Hätte ich mal vorher machen sollen. In einem Forum mault auch die Community über das Update, ein User sieht das entspannt und erklärt, daß sich die Funktionsabläufe geändert haben, aber auf der Homepage noch kein Update zur Bedienungsanleitung steht. Er hat aber (Respekt hierfür), sich eine neue Anleitung mit Pictogrammen zusammengestellt, die meiner Meinung nach viel einfacher und übersichtlicher als das Original ist, und als Download hinterlegt.
Kurz aufrufen, ausdrucken und glücklich sein....wenn der Drucker nun nicht melden würde: "niedriger Tintenstand, Patronen ersetzen". Aaaarrrggghhhh!!!!

Also nun noch den Servicemodus vom Drucker aufrufen, die einzelnen Patronen entnehmen, bisschen hin und herschwenken (nicht schütteln), wieder einsetzen und der Drucker nimmt seine Arbeit auf. Jetzt hab ichs bunt auf weiß: Zum Ausschalten muß ich ganz andere Knöpfe drücken als gewohnt. Muß ich wieder umlernen.

Letztendlich klappt alles, das Teil geht wieder aus, und wird anschließend für die neue Saison wieder in die Schublade verbannt. Ich hoffe, daß ich spätestens nach meiner Krankschreibung wieder fahren kann....

Mittwoch klärt sich, wie lange das noch dauert...

In diesem Sinne...


Beliebte Posts