Pech gehabt...

Tja, mal wieder ein Fall von Lehrgeld und Pech gehabt.
Ich suche doch noch nach einem passenden Motorradnavi für die kommende Saison. Mein altes Navigon hat langsam doch so seine Probleme, eine tolle Route oder auch die schnellste Route zu finden. Neue Software ist aufgrund des Alters keine Option...gibt´s überhaupt noch so groß dimensionierte Chipkarten?
Also habe ich wochenlang auf ebay Navis beobachtet und die einzelnen Modelle und deren Alter gegeneinander abgewogen. Schließlich habe ich auf ein Navi von Becker geboten. War vom Alter und Software ziemlich aktuell, und letztendlich für ein Drittel des Neupreises auch finanziell vertretbar.
Also nach erfolgreicher Gebotsabgabe habe ich dann auf das Teil gewartet, und war froh, daß es auch relativ schnell ankam.
Leider hat der privater Anbieter ein paar Kleinigkeiten verschwiegen. Der Halter für das Motorrad war zwar vorhanden, aber der fest angebrachte Stromanschluss war kurzerhand knapp am Stecker abgezwickt. Also Laden und Betreiben nur über das vorhandene Autoladeteil. Wäre nicht so das Problem gewesen, wenn dazu nicht eine Klappe entfernt werden musste, daß wiederrum der Wasserdichtigkeit entgegenwirkt.
Apropo Laden. Nach dem auspacken aus der originalen Verpackung wollte ich das Teil einschalten. Fehlanzeige. Naja, kann ja sein, daß man schon lange nicht mehr benutzt hat. Also das mitgegebene Netzteil (kein Original) angeschlossen und in die Steckdose eingesteckt - immer noch keine Reaktion. Also Tiefenentladen. (Bitte im Hinterkopf behalten)
Nach ein paar Minuten nochmals versucht, und siehe da, es lässt sich einschalten. Aber jeder Schritt der im Menü getätigt wird, wird mit einem Freeze Bild quittiert. Der Return Knopf verweigert komplett die Arbeit. Also kann man nichts einstellen, da nach jedweder Berührung der Bildschirm in Schockstarre verfällt.
So wird das nix mit uns zwei. Also das Teil wieder verpackt, und dem Verkäufer mal eine e-mail geschickt.
Als Antwort bekam ich relativ schnell zu lesen: "Kann nicht sein, lief gestern noch, habs sogar noch die ganze Nacht am Strom gehabt, vielleicht Deine Steckdose defekt" (habs an verschiedenen versucht, bin ja nicht blöd...) und dann kam der Hammer: "Vielleicht muß man das Navi erst mal auf ZIMMERTEMPERATUR bringen....Haaalllooooooo? DasisnMotorradnavifürdraussen !!!!

Also lange Rede kurzer Sinn....der Kauf wurde Rückgängig gemacht, das Ding am selben Tag noch versandt und nach 7 Tagen hab ich die Kohle wieder aufm Konto.

Leider bin ich dadurch meinem Plan mit dem neuen Navi immer noch nicht weiter. Sicher, ein neues von Tante L. oder Pauli würde wohl einwandfrei funktionieren, aber immerhin kostet der Spaß weit jenseits der 250 Euronen...und wenn man sich die Bewertungen auf den Onlineseiten der Anbieter ansieht - da sind die Meinungen auch sehr unterschiedlich. Von Schrott, mit ärgerlichen Fehl- oder Nichtfunktionen, bis hin zu wahren (merkwürdigen) Lobeshymnen gibt es alles zu lesen. Was soll man da glauben?

Außerdem müsste ich noch ein bisschen sparen, um selbst mit meinem Gutschein vom Purzeltag und einem evt. Saisonrabatt, ein ordentliches Teil zu bekommen.
Und dann kommt ja auch noch die Montage dazu...also gibt es noch einiges zu tun in Sachen Mobile Navigation für das Zweirad.

In diesem Sinne...

Beliebte Posts